CREATING PODCASTS WITH AUDACITY

Developed by:
Cindy Yamaguchi, Media Specialist
Technology-Mediated Instructional Support
Office of Technology and Distance Learning
cynthiae@hawaii.edu
933-3226
Creating Podcasts with Audacity Step-by-Step Guide

TABLE OF CONTENTS

Introduction ........................................................................................................................................................................... 3
Goals .................................................................................................................................................................................. 3
Unit 1: What is Podcasting?.............................................................................................................................................. 3
  Definitions....................................................................................................................................................................... 3
  Characteristics ............................................................................................................................................................... 3
  Common Misconceptions .............................................................................................................................................. 4
  Types of Podcasts:......................................................................................................................................................... 4
  Uses for Podcasts in Education .................................................................................................................................. 4
  Accessing a Podcast ...................................................................................................................................................... 5
  Posting to the UH Server ............................................................................................................................................. 5
Unit 2: Creating a Podcast with Audacity............................................................................................................................. 5
  Preliminary Information .................................................................................................................................................. 5
    Installation: ............................................................................................................................................................... 6
    Recording: ................................................................................................................................................................. 6
  Selection and Editing:...................................................................................................................................................... 7
  Exporting Podcast:.......................................................................................................................................................... 8
  Uploading Podcast:........................................................................................................................................................ 8
    Uploading Podcast to the UHH Server:........................................................................................................................ 8
    Adding Audio File to your Course:............................................................................................................................ 8
Helpful Resources: ............................................................................................................................................................ 9
INTRODUCTION

This workshop is designed to acquaint users with basic knowledge about podcasting technology, the use of Audacity to create and edit an audio podcast, and posting podcasts to a course or podcast server.

This learning guide is intended to serve as a reference upon the completion of the workshop.

GOALS

After completing this workshop you will:

- be able to define a podcast.
- understand basic podcasting terminology.
- know the three different types of podcasts.
- know how to access a podcast.
- Record, edit, and export a simple audio podcast using Audacity.
- know where to get information about uploading a podcast to the UHH podcast server.
- upload a podcast or audio file to WebCT or a course website

UNIT 1: WHAT IS PODCASTING?

DEFINITIONS

- Podcast - A digital media file, or a series of such files, that is distributed over the Internet using syndication feeds for playback on portable media players and personal computers.
- RSS (Real Simple Syndication) Feed - An XML format that is used to define channels of information such as title, author, description, dates when podcast and episodes were created, etc.
- Episode - An individual media file contained within a RSS feed.

CHARACTERISTICS

A podcast can be:

- a one-time production.
- a serial production where new “episodes” are produced daily, weekly, or monthly.
- downloaded automatically when the author or “podcaster” uploads new content.
- listened to whenever and wherever.
COMMON MISCONCEPTIONS

- You need an iPod - *No, an iPod is not needed. You can just use your computer or an .mp3 player.*
- A podcast is like live radio - *No, it's not a real-time broadcast.*
- You have to pay to host a podcast or to subscribe to podcasts - *No; podcasting is free, both to subscribers and podcasters.*

TYPES OF PODCASTS:

Currently, there are three types of podcasts:

- A basic audio podcast
  - contains audio only and is the easiest to create and listen to.
  - created using a voice recorder or Audacity.
  - typical format is .mp3.
- An enhanced podcast
  - typically presentations with narration and chapters
  - produced with Keynote or PowerPoint and third-party applications like ProfCast or Camtasia.
  - typical formats are .mp4a, .mp4b, but can also be .mov files.
- A vodcast (or video podcast)
  - contains video and audio and is the most difficult to create and view.
  - created using digital camcorder and video editing software such as iMovie or Movie Maker
  - typical formats are .mp4 or .mov.

USES FOR PODCASTS IN EDUCATION

- Sum up a difficult lesson or concept, or add more detail than was covered in class.
- Interview a guest speaker.
- Record in-class discussions where students can become part of the content creation process.
- Post “pre-casts” of what will be covered in the next lesson to prepare students.
- What other ways can you think?
ACCESSING A PODCAST

There are a few ways to access a podcast:

- Download a stand-alone podcast from a link on a webpage
- Subscribe by clicking on an RSS link located on a webpage. Examples of RSS links include: 
  ![RSS Atom Podcast XML](image)
- Search for podcasts using a podcatcher like iTunes or iPodderX and then subscribe to it.

POSTING TO THE UH SERVER

- Email Dr. Robert Chi (rchi@hawaii.edu) or Cindy Yamaguchi (cynthiae@hawaii.edu) with the following information to request space on the podcast server:
  - course's code(s) (ex: SOC NNN)
- Upload podcasts to your account at the following URL: [http://weblog.uhh.hawaii.edu/weblog/acctname](http://weblog.uhh.hawaii.edu/weblog/acctname)
- Provide your students with the URL and the associated password

UNIT 2: CREATING A PODCAST WITH AUDACITY

PRELIMINARY INFORMATION

To create an audio podcast you will need:

- Audacity, a free user-friendly open-source audio recorder and editor that you can use on Windows, Mac OS X, or Linux.
- The LAME MP3 encoder which allows Audacity to export .mp3 files.
- An internal microphone or a microphone plugged into your computer's microphone-in jack.
- A set of headphones plugged into your computer's headphones jack, OR
- A headphone/microphone headset
- A server on which to post the finished podcast
INSTALLATION:

Audacity is installed on the training computers and in the Instructional Technology Lab in UCB 120. However, to use it on your own computer you will need to download and install two items (please follow the instructions provided with the downloads):

- Audacity 1.2 -
  - Windows: http://audacity.sourceforge.net/download/windows
  - Mac: http://audacity.sourceforge.net/download/mac
- LAME MP3 Encoder: http://audacity.sourceforge.net/help/faq?s=install&item=lame-mp3

RECORDING:

1. Open Audacity, if it's not already open.

2. Click on the red button (identified by a circle) to begin recording. An audio track will appear.
3. Click on the yellow button (identified by a square) 

4. Click the green button (identified by an arrow) 

   To delete the track click the “x” in the top left-hand corner of the audio track, then re-record. 
   Recording volume can be adjusted from the Mixing toolbar. 
   Rules of recording in Audacity:
   i) Once you’ve stopped recording you cannot restart recording on the same track. To extend the track you can record a separate track, then cut and paste. 
   ii) If you already have one track recorded, Audacity will record to a new track below the first.

**SELECTION AND EDITING:**

1. To select a portion of the audio track, click on the Selection tool. 
2. Click and drag across the desired area. 
   To test that you have the right selection click the green button.
3. To adjust the selection, move the cursor over the start or end of the selection until it becomes a pointing finger.
4. Click and drag to change the selection.
5. To edit, do one of the following:
   - Delete: push the Delete button on your keyboard or choose Edit > Delete from the menu bar. This option deletes the selection without copying it to the clipboard.
   - Cut: choose Edit > Cut from the menu bar, or click the cut button. This option removes the selection and places it on the clipboard.
   - Copy: choose Edit > Copy from the menu bar, or click the copy button.
   - Paste: choose Edit > Paste from the menu bar, or click the paste button.
Creating Podcasts with Audacity Step-by-Step Guide

EXPORTING PODCAST:

Audacity works with project files (.aud) that cannot be opened by other software. In order for others to play your podcast you will need to export it out as an .mp3 file.

1. Choose File > Export as MP3 from the menu bar. The “Save MP3 File As” dialog box will open.
2. Enter a file name and location.

Note: To save the Audacity project file for future editing, choose File > Save Project from the menu bar.

UPLOADING PODCAST:

There are two choices when it comes to making the podcast available to your students: 1) uploading it to the podcast server or, 2) adding it to your course.

UPLOADING PODCAST TO THE UHH SERVER:

This option makes your podcast a true podcast that students can subscribe to and which will be downloaded to iTunes automatically whenever you add a new episode.

1. Email Dr. Robert Chi (rchi@hawaii.edu) or Cindy Yamaguchi (cynthiae@hawaii.edu) with the following information to request space on the podcast server:
   - course's code(s) (ex: SOC NNN)
3. Provide your students with the URL above. After students login they can click on one of the RSS feeds and add your podcast to their iTunes.

ADDING AUDIO FILE TO YOUR COURSE:

This option is not true podcasting as students cannot subscribe to it and it will not be automatically downloaded to iTunes when you add a new episode. The students will have to login to your course and click on each episode link when you provide access to it.

Note: The following steps are being provided for a WebCT course as they are standardized. To add the audio file to your myUH or other course website complete the usual steps you follow to add files and links.

1. Within WebCT, navigate to the location where you want the link to appear.
2. Click on Add page or tool from the right-hand menu. The Add Page or Tool screen will appear.
4. Complete the form.
   - In the Page Filename section, click the Browse option, upload your .mp3 file to WebCT, and then click the Add Selected button.
Helpful Resources:

- For assistance, call me at 933-3226, send email to cynthiae@hawaii.edu, or come by the Instructional Technology Lab in UCB 120. Lab hours: Monday through Friday, 8:00 to 5:00 (usually closed from noon to 1:00)

- Within Audacity, click on Help in the menu bar for quick reference.

- Additional Audacity tutorials can be found at: http://audacity.sourceforge.net/help/tutorials