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INTRODUCTION 

This module is designed to provide instruction on how to create content for online courses that is accessible to 
a variety of students. The focus of this workshop is to create content that is accessible to students who could 
benefit from reading the content and having it read out loud, or who are visually impaired and who will be using 
assistive technologies, such as screen readers, to read your content. Because many instructors are now 
providing their students with PDF versions of their content, this workshop will cover the basic elements and 
guidelines that should be used, such as styles, alternative text, correct formatting, etc. to create accessible 
documents prior to converting them to PDF. Utilizing these elements and guidelines will provide a structure so 
that content can be read correctly by screen readers such as JAWS, or by the Read Out Loud feature of 
Acrobat Reader 7 and above. 

This learning guide is intended to serve as a reference upon the completion of the module. 

GOALS 

After this workshop is complete, the user will know: 

 The difference between structured and tagged PDF documents. 
 How to access and use Acrobat Reader’s Read Out Loud feature. 
 How to use structural and design elements to create accessible Word documents. 
 How to use structural and design elements to create accessible PowerPoint presentations. 
 How to use structural and design elements to create accessible Excel worksheets. 

UNIT 1: ILLUSTRATION OF HOW SCREEN READERS VIEW CONTENT 

To better understand how to create accessible content, it helps to see how a student using assistive 
technology such as a screen reader will view that content, especially if it is saved as a PDF document. There 
are levels of accessibility in content creation for PDFs: structured and tagged. 
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STRUCTURED 

This type of PDF is an image file, however it does have real text underneath. It’s similar to how content would 
look if you scanned the content in using optical character recognition software; there are words but it’s not 
formatted and there are no graphics. 

EXAMPLE 

 

Created with any number of free applications such as CutePDF Writer (Windows only) or the PDF writer built-
in to the Mac Operating system, this type of PDF can be read by Acrobat Reader’s Read Out Loud feature. 
However, it is not sufficient for users of assistive technologies because it’s content would be very confusing. 
To improve accessibility the document needs to be tagged using Acrobat Professional. 
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TAGGED 

This type of PDF is the most accessible because it contains tags that tell the screen reader how the content 
should be read. It provides the student with information about whether content is a heading, just normal body 
text, or items in a list. 

EXAMPLE 

 

UNIT 2: USING ACROBAT READER’S READ OUT LOUD FEATURE 

One helpful new feature available to users of Adobe Acrobat 7.0 and higher is the built-in Read Out Loud 
feature that reads aloud the text in a PDF, including the text in comments and alternate text descriptions for 
images and fillable form fields. This feature makes PDFs more accessible to people who are unable to access 
a PDF with their regular screen reader. It may also be useful for individuals who do not use a screen reader, 
but who still would benefit from having a PDF read out loud. For example, a person with certain cognitive 
disabilities might benefit from reading and hearing the content. It can also help you hear how a full-featured 
screen reader would read your PDF. 

In tagged PDFs, content is read in the order in which it appears in the document’s logical structure tree. In 
untagged documents, the reading order is inferred, unless a reading order has been specified in the Reading 
preferences. 

If you don’t already have the free Adobe Reader installed, you can download it from 
http://www.adobe.com/products/acrobat/readstep2.html 
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EXERCISE – USE ADOBE READER’S READ OUT LOUD FEATURE 

1. Open an Adobe PDF document. 

2. Click on the View menu, rollover Read Out Loud, and then select Activate Read Out Loud. 

3. Use the following keyboard shortcut keys to control what is read: 

Control Shortcut Keys 

Read this page only Shift + Command (Ctrl on PC) + V 

Read to End of Document Shift + Command (Ctrl on PC) + B 

Pause/Resume Shift + Command (Ctrl on PC) + C 

Stop Shift + Command (Ctrl on PC) + E 

4. To turn off the read out loud feature, click on the View menu, rollover Read Out Loud, and then 
select Deactivate Read Out Loud. 

UNIT 3: CREATING ACCESSIBLE WORD DOCUMENTS 

Creating accessible Word documents depends upon organizing and structuring the content using what are 
called tags, or markup. Marking up content means using Word’s built-in styles, bullets and numbering, and 
adding alternative text to all images so that students using assistive technologies get the full benefit of your 
content. 

Here are some quick tips: 

1. Don’t format headings and paragraphs by manually applying bold, italics, double-spacing, 
and other common formatting features. Instead, use Word’s built-in tools such as Styles and 
Paragraph formatting. This will create a tagged document that will be accessible. To use these 
tools: 

 Highlight your text. 

 Use the Styles drop-down list in the formatting toolbar and select a style. 

OR 

 Click on the Format menu, and then choose one of the following: 

• Style, choose the style from the list, and then click the Apply button. 

OR 

• Paragraph, make the appropriate choices, and then click Okay button. 
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2. Don’t use Tab, Spacebar, and Enter to create lists, columns, or tables. Use Word’s built-in 
tools to create these elements by clicking on the: 

 Format menu, and then selecting Bullets and Numbering, or clicking on the Bullets and 
Numbers icons on the formatting toolbar. 

 Format menu, and then selecting Columns, or clicking on the Columns icon on the formatting 
toolbar. 

 Table menu, and then selecting Insert Table, or clicking on the Insert Table icon on the 
formatting toolbar. 

3. Avoid using dashes or asterisks to create bulleted lists. 

4. Put a period at the end of your list items so that content will be read with a pause. 

5. “Group” multiple graphic elements to make one image (for graphics created by drawing tools). 

6. Provide alternative text descriptions (Windows) or captions (Mac) for all non-text elements 
such as images, illustrations, graphs, etc.  

 Mac users can’t add alternative text descriptions to images so add a caption instead. 

 Ensure that descriptions are concise and provide only essential information. 

 Avoid using “Image of” or “Figure of” as the screen reader already adds that when reading an 
image. 

EXERCISE – CONVERTING CONTENT TO PDF 

To convert content to PDF you will need a PDF writer such as: 

 the full version of Adobe Acrobat Professional (not the Reader!), or 

 any number of free applications such as CutePDF Writer (Windows only), or 

 the PDF writer built-in to the Mac operating system. 

Mac Users: 

To use the PDF writer built-in to the operating system: 

1. Go to the File menu, and then choose Print. 

2. From the PDF drop-down list, select Save as PDF. 

3. Verify the file name and save location, and then click the Save button. 
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PC Users: 

For convenience, this exercise will use CutePDF Writer, which can be downloaded for free at 
http://www.cutepdf.com/Products/CutePDF/writer.asp. Follow their instructions on how to download and install 
CutePDF Writer and the required PS2PDF Converter. 

1. Go to the File menu, and then choose Print. 

 The print dialog box will appear. 

2. From the printer Name drop-down list, choose CutePDF Writer, then click the OK button 

 The Save As dialog box will appear. 

3. From the Save in drop-down list, navigate to the Lessons folder within the course folder on the desktop, 
or to the appropriate folder within your course folder on your computer. 

4. Verify that the file name is correct, changing it if necessary. 

5. Click the OK button. 

 The PDF file has been created. 

UNIT 4: CREATING ACCESSIBLE POWERPOINT PRESENTATIONS 

PowerPoint presentations can be especially challenging to students needing accessible presentation content 
for a number of reasons, including incorrect content order on slides, poor color contrast, missing graphics, and 
large file sizes to name a few. Using certain techniques when creating PowerPoint presentations will ensure 
that the presentation is accessible to all types of users, whether they need to use a screen reader, have 
language or cognitive considerations, or they just don’t have PowerPoint installed. 

Here are some quick tips: 

1. Use one of PowerPoint’s built-in Style Templates, which is sometimes referred to as Auto 
Layout or Slide Layout. Doing so will set the proper structural and semantic markup, such as 
automatic placeholders for slide title and specific types of content, as well as creating a 
consistency from slide to slide. 

 After you open PowerPoint you will have the ability to choose your first type of slide from the 
New Slide window. 

• Do not use the blank slide but rather a slide that fits the purpose of your content, such as 
a title slide, title only, bulleted list, etc. 

 To add a new slide, click the New Slide button {graphic} or by clicking on the Insert menu, and 
then selecting New Slide. 
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2. Design with readability in mind: 

 Provide sufficient color contrast between background and text colors. Black on white is a safe 
choice. 

 Don’t use color only (especially red or green) to convey meaning. Users who are color blind 
will not get the meaning intended. Instead, refer to its importance or format it as bold. 

 Use san-serif fonts like Arial, Helvetica or Verdana, as they are easier to read on screen. 

 Fonts should be large and easy to read. Consider using 32 – 48 point. 

 Limit text to 3 – 4 bullet items per slide and 5 – 6 words per line. If you have more information 
than will fit, make a “continued” slide. 

3. Review your content regularly in the Outline Pane. A screen reader reads content on a slide in 
the order it was created, not in the order it appears (e.g. an item added to the slide may be read 
last even if it is found at the top of the page). The Outline pane reflects the true order of the 
content and will show you content that would be “missed” by the screen reader 

 The Outline pane is typically located to the left of the slide pane when in Normal view. 

 If you prefer you can design your presentation completely in Outline View. 

4. Always put a period at the end of your list items. This will ensure that the screen reader adds a 
pause after each item, rather than reading the list as a run-on sentence. 

5. Provide descriptive text for all non-text elements. Non-text images such as graphics, logos, or 
figures will not be read aloud since the graphical information is a “blank space” for the screen 
reader. To prevent screen readers from skipping information conveyed by images or graphics, add 
descriptive information about the graphic, logo, or figure using either alternative text (Windows), a 
caption (Mac), or by placing descriptive text in the Notes pane. 

 Exception: decorative images do not require description. 

6. Images, videos, and sound files can greatly increase the file size. Consider adding them only 
if they add value. Also, videos and sound files will require additional steps to provide captioning 
and transcripts. Captioning and transcription is outside the scope of this workshop; these topics 
will be covered in a separate workshop. 
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UNIT 5: CREATING ACCESSIBLE EXCEL SPREADSHEETS 

Many professors use Excel to create class schedules, calendars, and to keep those important student grades. 
It is important that this information is accessible to all students, and not only in online classes, but as 
supplements for traditional "face-to-face" classes as well. Creating accessible Excel spreadsheets depends 
upon the use of a few easy to implement steps. 

1. Create an “information” or “instructions” section to explain the purpose of the spreadsheet 
or workbook. This descriptive text can also tell users what the row headers and column headers 
for a particular region represent, what charts are present, etc. 

2. When formatting don’t use blank rows, columns, or cells. It’s better to use Excel’s built-in 
formatting features to create space between the information. 

3. Be liberal with your use of row and column headings. This will help users know what 
information they should expect to hear. 

 Avoid ambiguity, make them clear, and self-explanatory 

4. Use a period or colon after textual information so that content will be read with a pause. 

HELPFUL RESOURCES: 

 For assistance, call me at 933-3226, send email to cynthiae@hawaii.edu, or come by the Instructional 
Technology Lab in UCB 120. Lab hours: Monday through Friday, 8:00 to 5:00 (usually closed from 
noon to 1:00). 

 For more information about assistive technologies and services available to UH students, faculty, and 
staff, contact the University Disability Services (UDS) office at uds@hawaii.edu . 

 For more information about assistive technologies and creating accessible content, please visit these 
helpful sites: 

• What is a screen reader? – 
http://www.nomensa.com/resources/articles/accessibility-articles/what-is-a-screen-reader.html 

• WebAIM (Web Accessibility in Mind) - http://webaim.org/intro/ 

• W3C Checklist of Checkpoints for Web Content Accessibility Guidelines 1.0 - 
http://www.w3.org/TR/1999/WAI-WEBCONTENT-19990505/checkpoint-list.html 

• Online Learning Series on How to Creating Accessible Online Materials – 
http://www.accesselearning.net/mod1/1_01.php 

 To download the free CutePDF Writer and the required converter go to: 
http://www.cutepdf.com/Products/CutePDF/writer.asp 

 To download the free Adobe Reader go to http://www.adobe.com/products/acrobat/readstep2.html 


